1. Everything Android is a community forum that makes it easy to ask questions about anything and everything Android. It's 100% free and no registration required (though we think it would be awesome if you joined our community). Our community of experts are here to help.
    Dismiss Notice

Gmail doesn't display images

Discussion in 'Android Questions' started by bberryhill0, Mar 5, 2010.

  1. bberryhill0

    Silver

    Feb 14, 2009
    0
  2. n99hockey

    Moderator

    Feb 7, 2007
    111
    so its only a 1.5 thing?
     
  3. Sponsored Advertisement

  4. bberryhill0

    Silver

    Feb 14, 2009
    0
    People were reporting that it happened after they upgraded. I have never gotten pictures in Gmail.
     
  5. gnath9

    Silver

    Feb 10, 2009
    0
    I get some and not others ... I don't know why though.:dft002:zombie
     
  6. bberryhill0

    Silver

    Feb 14, 2009
    0
    It would be really useful to have the phone part of our profiles show up next to our posts. I can't remember which phone gnat has. Prolly Droid.
     
  7. Ed ke6bnl

    Ed ke6bnl New Member

    Nov 17, 2009
    0
    I no longer get email embedded pictures all of a sudden
     
  8. bberryhill0

    Silver

    Feb 14, 2009
    0
    Did you just install a new app? I never saw images in Gmail on my Eris with 1.5 but I installed several apps before getting any email with images.
     
  9. gnath9

    Silver

    Feb 10, 2009
    0
    ding ... ding ... ding
    we have a winner !!! tell him what he wins Johnny. :dft011:tounge_out

    lol ... I agree with you ... it is nice to see what phone someone is using. I suppose I could add it to my signature.

    posted from my motorola droid
     
  10. bberryhill0

    Silver

    Feb 14, 2009
    0
    Sigs don't show up either so that won't help. Throw us a bone here Chris.
     
  11. n99hockey

    Moderator

    Feb 7, 2007
    111
    i sent a message to chris to add it...
     
  12. gnath9

    Silver

    Feb 10, 2009
    0
    they do show up on my Motorola Droid ® :005:snicker
     
  13. bberryhill0

    Silver

    Feb 14, 2009
    0
    Doh! I had sigs turned off. My bad.
     
  14. gnath9

    Silver

    Feb 10, 2009
    0
    well I am glad you figured it out. I didn't know you had the option.
     
  15. soniyajack

    soniyajack Guest

    When you log onto G-mail at the very bottom of the page you'll see 2 icons you can click on, 1 item is Gmail view: and the other item is Standard view:. Click standard view and change to basic view. You have to be logged into Gmail not just your inbox in order to see those 2 icons. I hope this works for everyone else that had to deal with this frustrating problem.
     
  16. bberryhill0

    Silver

    Feb 14, 2009
    0
    Thanks for the reminder. I had forgotten that that's how I got around the problem. I bookmarked that page. What a pain.
     

Share This Page