1. Everything Android is a community forum that makes it easy to ask questions about anything and everything Android. It's 100% free and no registration required (though we think it would be awesome if you joined our community). Our community of experts are here to help.
    Dismiss Notice

Google Sync

Discussion in 'Android Questions' started by Alkali, Jul 7, 2016.

  1. Alkali

    Bronze

    Dec 17, 2010
    1

    Sponsored Ad

    My friends how are you,
    I always use Google Sync but when i purchased the new S7 it's syncing some contacts via Google and others via the device itself and i want to stop that. Please help.

    Sent from my SM-G930F using Everything Android mobile app
     
  2. stevetaz

    Moderator

    Sep 23, 2008
    87
    Hi Alkali:

    Can you describe your sync settings a bit more? Through the device itself means what? Are you using Outlook or another similar mail/PIM application?

    Are some of the contacts labeled business only or what?
     
  3. Sponsored Advertisement

  4. Alkali

    Bronze

    Dec 17, 2010
    1
    It's kind of difficult to describe. After careful investigation i noticed that my contacts are synced via Google, Samsung acc and also Outlook while my other devices are synced only via Google and for an unknown reason when i add a new contact on this S7 it doesn't synced thru Google so that my other devices can get.

    Sent from my SM-G930F using Everything Android mobile app
     
  5. stevetaz

    Moderator

    Sep 23, 2008
    87
    Can you disconnect the sync function from the others and only request sync via Google?
     
  6. Alkali

    Bronze

    Dec 17, 2010
    1
    I do not know how to do that Steve.

    Sent from my SM-G930F using Everything Android mobile app
     
  7. stevetaz

    Moderator

    Sep 23, 2008
    87
    First things first..If you want to sync via Google let's make sure it is set up for that:
    Open Settings --> Accounts --> Google --> Make sure the box for "Contacts" is checked

    Next is if a certain contact was created/added it may have specified linking to the device or another account instead of Google. There is no way to edit and change the link after you have created the contact so you may have to delete and start over with a contact not appearing on Google.
     
  8. Alkali

    Bronze

    Dec 17, 2010
    1
    I have done that but my observation is since the device is a Samsung they forced it also sync via their sync as well. How to delete or stop it beats me.

    Sent from my SM-G930F using Everything Android mobile app
     
  9. stevetaz

    Moderator

    Sep 23, 2008
    87
    Try this:
    Settings --> Data usage --> Context menu (tap the three dots in the upper right corner) --> Un-check “Auto sync data” --> Select OK
     
  10. Alkali

    Bronze

    Dec 17, 2010
    1
    Steve i am not talking about data or data usage. My problem is when i have a new contact thru phone dialer and want to save it under Google Sync it ends up being saved under Samsung acc and that way i cannot Google sync it to enable all my devices get it without having to enter it manually across all my devices that unfortunately doesn't have Samsung sync.

    Sent from my SM-G930F using Everything Android mobile app
     
  11. Alkali

    Bronze

    Dec 17, 2010
    1
    And my Galaxy S7 doesn't have all you mentioned above under Data Usage

    Sent from my SM-G930F using Everything Android mobile app
     
  12. stevetaz

    Moderator

    Sep 23, 2008
    87
    The contacts are data as far as systems are concerned and disabling Auto Sync should stop the sync with Samsung.

    What do you see/have?
     
  13. stevetaz

    Moderator

    Sep 23, 2008
    87
    Try something different....When contacts are created they are associated with an account such as MS Exchange Active Sync (Corporate Setup), Device (Local only), Google, Samsung Account, etc.. Samsung may have the default set as their own.

    Using your phone, try deleting and recreating one of the contacts that won't sync with Google. The first thing you should see at the top of the new contact is the system that contact is being set up to sync with. There should be a drop-down that you click to choose the account you want that contact associated with. The number of choices depends on how many accounts you use, but the Samsung account may be what pops up by default.

    Change it to google, insert all the contact information you want and save. It should now sync with Google. As far as I know, once the choice is made there is no way to change the account a contact is associated with. with.
     
  14. Alkali

    Bronze

    Dec 17, 2010
    1
    I have been doing that but i want to go further by disabling Samsung sync altogether.
    Under Data Usage i have only 'More' which led to 1. Restrict network 2. Hide Wifi Usage. That's all.

    Sent from my SM-G930F using Everything Android mobile app
     
  15. Alkali

    Bronze

    Dec 17, 2010
    1
    I have the solution Steve :

    -Go to contacts>Click on More select on Settings
    >Select on Import/Export
    >Click on Import from Device storage
    >Select on Googl (gmail)

    Sent from my SM-G930F using Everything Android mobile app
     
  16. stevetaz

    Moderator

    Sep 23, 2008
    87
    Glad you figured it out. How does that turn off Samsung sync though?
     
  17. Mudasir khan

    Mudasir khan New Member

    Jun 11, 2016
    0
    ok so what i will suggest you to first off the sync then delete all contacts from your new phone because there must be dual contacts for single number. Then either transfer them from google contact or you can simply use Bluetooth for this process
     
  18. Alkali

    Bronze

    Dec 17, 2010
    1
    I have even gone further by disabling Samsung Syn altogether but that doesn't work unfortunately

    Sent from my SM-G930F using Everything Android mobile app
     

Share This Page