[HELP] Unusual Bootloop Issue

Discussion in 'Samsung Android Phones' started by Albert Ngo, Jul 30, 2012.

  1. Albert Ngo

    Albert Ngo New Member

    Joined:
    Jul 30, 2012
    Likes Received:
    0
    1) I have recently bought a Telus fascinate. I managed to get Darky's Rom 10.2 Ressurection onto the device no problem by simply following the official thread: http://www.darkyrom.com/index.php?threads/odin-darkyrom-10-2-resurrection-gt-i9000.4272/

    2) Looked around a thread and I saw someone saying their T959D worked with (ICS 4.0.3 RC2.11). So, being the ICS fan that I am, I went to: http://forum.xda-developers.com/showthread.php?t=1398223&highlight=bootloop and got the latest one (which was probably the mistake).

    (RESULT)

    3) I flashed it through my recovery and it "completed". As it restarted, this happened:

    - I am unable to go into download mode with any method that I tried. It is quite unusual as I was able to go into it every other time before flashing the ICS ROM. (Notice how the usb connects then quickly disconnects in the video)

    4) If the video was too quick, this is what came up.
    [​IMG]

    then [​IMG]

    (The android icon dies in the back and then the phone repeats that whole process)
    Any feedback would be greatly appreciated :crying:
     
    #1
  2. n99hockey

    Moderator

    Joined:
    Feb 7, 2007
    Likes Received:
    112
    So you cant get back to recovery?
     
    #2
  3. Avatar

    Sponsored Advertisement

  4. Albert Ngo

    Albert Ngo New Member

    Joined:
    Jul 30, 2012
    Likes Received:
    0
    Yeah, I cannot get into recovery or download mode like I usually would.
     
    #3
  5. n99hockey

    Moderator

    Joined:
    Feb 7, 2007
    Likes Received:
    112
    #4
  6. Try to remove all app that you have downloaded on it. It will surely work
     
    #5
  7. sherri

    Gold

    Joined:
    Jun 29, 2007
    Likes Received:
    37
    Not if the phone won't boot! Can't remove anything if phone is stuck in bootloop...

    Sent from my Droid Razr using Tapatalk 2
     
    #6

Share This Page