1. Everything Android is a community forum that makes it easy to ask questions about anything and everything Android. It's 100% free and no registration required (though we think it would be awesome if you joined our community). Our community of experts are here to help.
    Dismiss Notice

multi recipient text?

Discussion in 'Android Questions' started by manic, Nov 26, 2009.

  1. manic

    Bronze

    Nov 8, 2009
    0

    Sponsored Ad

    Is there a way to send a text to more than one person at a time? How do you pull up your contacts when creating a new text message? When I try to add multiple recipients all that comes up is my fb and gmail contacts. Also when I open up my contacts not all fb contacts appear but they do appear when I. Add them to text but the contacts that I added manually don't show upp
     
  2. dragonfly

    Bronze

    Mar 27, 2007
    0
    When you create a new text message just type in the name of the person you want and than it will automatically go to where you type in the actual message, if you than just click where the to: field is you can keep adding more and more contacts :dft010:big_smile
     
  3. Sponsored Advertisement

  4. manic

    Bronze

    Nov 8, 2009
    0
    That's where I'm having trouble. For example when I type chris who is in my contacts but not fbook or gmail he doesn't show up. However chuck apperars and he is not in my contacts but is on fbook. Basically I can only add people that are fbook or gmail contacts. The people in my phone contacts do not show up
     
  5. dragonfly

    Bronze

    Mar 27, 2007
    0
    And this is in the normal messaging app?
     
  6. manic

    Bronze

    Nov 8, 2009
    0


    Yes. The only way I can send a new text to people in my contacts is to open my contacts choose the person then choose to send a text. If I just start a blank new message I can't add anyone from my contacts
     
  7. dragonfly

    Bronze

    Mar 27, 2007
    0
    Hmm not too sure what to tell ya, no clue why it wont let you type in a contacts name and just have their number come up for contacts that arent facebook or gmail contacts, just tell everyone to get facebook or gmail ;)

    Only other thing i can think of is maybe some app you installed disabled the ability for texting to contacts that dont have facebook or gmail. Maybe you want to factory reset the phone and see if that fixes it.

    Not sure if it made a difference the way i imported my contacts from my old phone was via gmail, took all my contacts which were in outlook than took them and imported them into google and than the contact import from google was very easy. So maybe thats why it works for me? Not sure ill try to add a contact and not have it be from my gmail contacts list and see if that makes a difference...

    Wow after going in and adding a new contact just via the phone it doesnt give me that persons name as an option to send a text to unless I go into his profile, only thing i can suggest is add the contacts you want to have direct text access to into your google contacts and than it will sync right away and you can do it, only work around i can think of as of right now.
     
  8. manic

    Bronze

    Nov 8, 2009
    0
    Ok this is weird. I went into my gmail contacts to add my phone contacts and they are already there! And I still can't add them to a text. I think I'm just going to call tech support and see if something is wrong with my phone.
     
  9. dragonfly

    Bronze

    Mar 27, 2007
    0
    Tech support for cell phone companys isnt very good, so im assuming they wont tell you how its supposed to be fixed, honestly i think i would just reformat the phone back to stock defaults and than resetup your gmail sync on the phone and issue should be resolved. the way to do the reset is go to settings, privacy, and "factory data reset". After doing this is will look like a brand new droid again and u should be able to retreive any data :dft010:big_smile
     
  10. manic

    Bronze

    Nov 8, 2009
    0
    Ok I think I figured it out. I had to go to the google site, go to manage contacts then add a 2nd contact for the people on my phone contact list and they will show up when I try to send a text. I guess whenever I get a new phone contact I have to log on to google to add them there also. Pretty annoying but at least it works
     
  11. bberryhill0

    Silver

    Feb 14, 2009
    0
    That's pretty weird. On my Q9c with Gmail Exchange there is no difference between phone contacts and Gmail contacts.
     
  12. sherri

    Gold

    Jun 29, 2007
    41
    Dumb question here...are you trying to text to a phone number or an actual name? Texts go in as phone numbers without any dashes or parentheses. Can this be the problem?
     
  13. 8007312

    8007312 New Member

    Dec 22, 2009
    0
    Home Phone

    I had this problem... It occurs if the contact is listed with a home phone instead of mobile
     
  14. manic

    Bronze

    Nov 8, 2009
    0
    If anyone is interested I found an app named "texteasy". It allows you to choose text recipients from a list. It also allows you to choose multiple recipients. Much easier than trying to remember everyones name in your contact list!
     
  15. pantherpics

    pantherpics New Member

    Dec 9, 2009
    0
    This is the answer right here. If you don't have your contact designated as a mobile number, then it will not show up on your messaging list.
    JP
     
  16. gnath9

    Silver

    Feb 10, 2009
    0
    I have not ever noticed this problem but, I think all the people I text are listed as "mobile" numbers.

    I just thought you deserved some thanks for a Great answer !!! :dft012:wink
    And it makes perfect sense. I think my winmo Q9c would still send a text if the mobile number was filed under home or work. :032:question
     

Share This Page