Posting Reply Issue...

Discussion in 'Site Feedback and Help' started by stevetaz, Apr 16, 2012.

  1. stevetaz

    Moderator

    Joined:
    Sep 23, 2008
    Likes Received:
    81
    Hi Chris:

    Just started to see one of those ugly error boxes when trying to reply to a post this afternoon. I tried posting in two or three different forums and the result is the same. I am hoping this post will actually work. Here is the text from the error message box:
    The following error occurred

    The server responded with an error. The error message is in the JavaScript console.

    I was posting replies earlier today without trouble. Can you help a brother out or have I annoyed the eA gods?
     
    #1
  2. n99hockey

    Moderator

    Joined:
    Feb 7, 2007
    Likes Received:
    112
    Have not seen that yet...
    Will mention it to Chris
     
    #2
  3. Avatar

    Sponsored Advertisement

  4. stevetaz

    Moderator

    Joined:
    Sep 23, 2008
    Likes Received:
    81
    Just posted in two other forums with no trouble, went back to that one and this time got a Timed Out-Try Again error. Waited a few minutes and tried again and the posting was taking awhile. Started to cancel it, saw the Timed Out error again, but suddenly the posting appeared.....Very strange....
     
    #3
  5. n99hockey

    Moderator

    Joined:
    Feb 7, 2007
    Likes Received:
    112
    What thread was it?
     
    #4
  6. stevetaz

    Moderator

    Joined:
    Sep 23, 2008
    Likes Received:
    81
    One of EQBob's, of course.....

    Just posted there again and it was a normal post with no delay or spinning hourglass kind of delay.
     
    #5
  7. n99hockey

    Moderator

    Joined:
    Feb 7, 2007
    Likes Received:
    112
    Odd, site hiccup perhaps...
     
    #6
  8. stevetaz

    Moderator

    Joined:
    Sep 23, 2008
    Likes Received:
    81
    Agreed. I ran into a similar issue over at eB, but that went on for weeks and Chris did have to do something. Similar in that it was an error box, different error though....
     
    #7

Share This Page