1. Everything Android is a community forum that makes it easy to ask questions about anything and everything Android. It's 100% free and no registration required (though we think it would be awesome if you joined our community). Our community of experts are here to help.
    Dismiss Notice

Probably just a noob,

Discussion in 'Android Questions' started by iptvguy74, Jan 9, 2011.

  1. iptvguy74

    iptvguy74 New Member

    Dec 13, 2010
    0

    Sponsored Ad

    I have the evo 4g and am seeing mms showing up as slideshows. A fix? Or just the way it is?
     
  2. PacoJr67

    Bronze

    Mar 6, 2007
    9
    For the most part I think that's just the way it is with most smartphones. My old touch pro does that too.

    Sent from my DROIDX using Everything Android App
     
  3. Sponsored Advertisement

  4. bberryhill0

    Silver

    Feb 14, 2009
    0
    I couldn't find a way to pause the slideshow so I only got five seconds to view the picture.

    Swyped from my xtrROM 4.6.5 Eris
     
  5. gnath9

    Silver

    Feb 10, 2009
    0
    On my Droid, you can touch the screen and then pause but you gotta be quick.

    Sent from my SCH-I800 using Everything Android App
     
  6. softspirits

    Bronze

    May 2, 2007
    0
    Yes, slide show is annoying, but just touch the pic & u will see a pause button. Must be an HTC thing.

    ~Softspirits~ Sent from my HTC Evo using the Everything Android app
     
  7. caroleriordan

    Bronze

    Jun 25, 2010
    0
    You have to save it to the gallery if you want a long look and then delete it when your done

    Sent from my ADR6300 using Everything Android App
     
  8. iptvguy74

    iptvguy74 New Member

    Dec 13, 2010
    0
    Thanks all!!Yes annoying, BUT, if that's the worst.......I think I can deal!!
     
  9. bberryhill0

    Silver

    Feb 14, 2009
    0
    The proper technique is to double tap in the spot for pause or save. :p

    Those spots aren't visible until after the first tap but double tap there anyway.

    * At least on the current version of my phone.

    Swyped from my xtrROM 4.6.5 Eris
     
  10. mrtechgeek22

    mrtechgeek22 New Member

    Jul 8, 2010
    0
    I had the same proble... and now it is fixed thanks!
     

Share This Page