1. Everything Android is a community forum that makes it easy to ask questions about anything and everything Android. It's 100% free and no registration required (though we think it would be awesome if you joined our community). Our community of experts are here to help.
    Dismiss Notice

sound during calls not loud enough after playing with settings

Discussion in 'Android Questions' started by Christiace, Feb 6, 2013.

  1. Christiace

    Christiace New Member

    Feb 5, 2013
    0

    Sponsored Ad

    How do I make the sound for incoming calls louder for my galaxy note 2 (verizon)? I was playing around with the settings the other to turn on other battery saving options and other features, but after that, I could barely hear the voice of people in talking to during calls...I tuned up all the volume controls under settings > sounds already, but its still not audible enough...even media sound settings are cranked up too...
     
  2. stevetaz

    Moderator

    Sep 23, 2008
    87
    So are you saying the volume was fine before you started messing with the settings?

    It is interesting about the Note 2....I have seen complaints the volume during calls is too loud and that it is not loud enough. Pretty odd for the same device.

    I suggest you first try a soft reboot....Press and hold the power button for 15 seconds or so.

    Had you installed any applications just before the problem started? Maybe a conflict happened?

    I believe there is a volume rocker switch on the side. Have you tried adjusting that during calls?

    Recently I saw a post by a user who admitted he wasn't holding the device to his ear properly and had to move it around until he found the "sweet spot" that made the volume ideal.

    Last recourse may be to do a Factory Reset, but that will cause the loss of all data, contacts, etc. That would be absolute last recourse and only if the original out of the box device did have volume that was loud enough prior to playing with the settings......
     
  3. Sponsored Advertisement

  4. Christiace

    Christiace New Member

    Feb 5, 2013
    0
    Thanks. ..I figured out a solution after looking around and changed my call settings and customized it for the left ear...it seems louder now...thnx again
     
  5. Christiace

    Christiace New Member

    Feb 5, 2013
    0
    I have another problem now...my pan swiping to do screenshots dont seem to work...ive already turned on the feature under settings> motion... It doesn't seem to be working even with the tutorial...I can still do screenshots with s pen, but it would be more convenient to swipe instead...sorry...im alittl slow with techy stuff..thnx
     
  6. stevetaz

    Moderator

    Sep 23, 2008
    87
    Are you using the side of your hand (NOT fingers) and sweeping across the screen? Right to left or left to right?
     

Share This Page