1. Everything Android is a community forum that makes it easy to ask questions about anything and everything Android. It's 100% free and no registration required (though we think it would be awesome if you joined our community). Our community of experts are here to help.
    Dismiss Notice

Text doesn't show in text box; long delay with music player

Discussion in 'Android Questions' started by S3User, Sep 1, 2012.

  1. S3User

    S3User New Member

    Sep 1, 2012
    0

    Sponsored Ad

    Hi. I'm having two problems:

    1. Sometimes, when I'm trying to compose a text, I can type or use slide-input, and the phone will pick up on what I'm inputting, BUT it won't actually show the words it thinks I'm composing. It just shows the highlighted letters as I tap them or the line as I slide my finger. This happens whether using the Samsung keyboard or Swype. It is not all the time. I don't remember whether it does it with other uses of text input (for instance, when entering search terms or a Web site). The composed words do eventually show up, but it takes a while. The phone doesn't otherwise seem to be lagging when this happens.

    2. There is occasionally a substantial delay in the music player. I can tap on the song I'd like to play, and it will take about 7-10 seconds to switch from one song to the other. The first one will keep playing in the meantime.

    Any thoughts on those matters?

    Thanks!
     
  2. stevetaz

    Moderator

    Sep 23, 2008
    87
    Welcome to eA.....

    Sounds like you may be having either low memory issues or possibly too many apps running. Can you post what device you are running, the OS, if it is stock or rooted, stock ROM, amount of free memory, etc.

    Do you save media like music, video, pictures to the media card and how much free space is left on the card?

    Did you install any new apps just before you noticed the problem?
     
  3. Sponsored Advertisement

  4. S3User

    S3User New Member

    Sep 1, 2012
    0
    This is on the Samsung Galaxy S III (for AT&T). It's running 4.0 (Touchwiz - no custom ROMs). I added all of the apps that I've got at the same time; I just downloaded every app on this phone that I had on my last one, so I don't know how to tell if any particular app causes the problems.

    I'm using internal memory only. I do occasionally go through and kill running apps.
     
  5. Erick Kincaid

    Bronze

    Jun 16, 2011
    0
    You memory is low ... or some type of app is killing your memory. Use task killer app to remove unnecessary apps.
     
  6. stevetaz

    Moderator

    Sep 23, 2008
    87
    If you are storing media items in the internal memory you will quickly run out of memory. If you have more than one video or 20 songs you need to install a media card and move all media to the card. That will probably make a big difference. Many apps allow for installation to the media card too, but not all. Some allow for the databases to be stored on a card.

    You need to get proactive and manage the phone's memory.....
     

Share This Page