1. Everything Android is a community forum that makes it easy to ask questions about anything and everything Android. It's 100% free and no registration required (though we think it would be awesome if you joined our community). Our community of experts are here to help.
    Dismiss Notice

WiFi and 3G switching

Discussion in 'Android Questions' started by EQBob, Dec 30, 2010.

  1. EQBob

    Gold

    Sep 24, 2007
    30

    Sponsored Ad

    While at home, I've been switching my Fascinate to WiFi. When i leave, it seems to switch automatically to 3G when the WiFi is no longer there, which is kewl. Is there any way to effect this switch automatically in the reverse, so that when i come home, it finds the WiFi and switches to it, off of the 3G?
     
  2. n99hockey

    Moderator

    Feb 7, 2007
    111
    Check your settings for WiFi, it should notify you when you are back in range and should automatically connect if you saved that SSID
     
  3. Sponsored Advertisement

  4. EQBob

    Gold

    Sep 24, 2007
    30
    um....ok....how/where do I check my settings for wifi?

    Never mind...found it. It is set to notify me, but not sure I see that happening.
     
  5. n99hockey

    Moderator

    Feb 7, 2007
    111
    On my Incredible when I open up the settings I see a list of all the WiFi networks in range and a list of networks that I usually connect to, all in the same list. When I click on my home network, which I am not in range of, I says 'forget' or 'cancel' so it somehow on its own remembers it. As soon as I turned it on it connected right up to my work WiFi signal since it remembered it. I dont have my wifes Fascinate in front of me but I think it works the same way.

    Try unpairing the WiFi connection and then try again..
     
  6. sherri

    Gold

    Jun 29, 2007
    41
    WiFi supposedly saves bandwidth (Yeah, like I know what that is...) but eats up battery. By leaving it set the way Scott has, and the way EQBob want, it will conect to a recognized wifi spot, and may kill battery. For example, I have an Optimum WiFi account. They are all over the island, and in NYC. I logged in once, but phone "remembers" the connection. So now, anywhere I go, unless I turn wifi off, it will connect if the Optimum WiFi is available.
     
  7. n99hockey

    Moderator

    Feb 7, 2007
    111
    I dont think it eats battery if its connected anymore than 3G would when its connected. If its on and cant find a connection perhaps since it will be searching, but I have not run in to it killing battery while connected to my home WiFi, as a matter of fact I get the best battery life on the weekends when home and connected via WiFi.
     
  8. Neutrino

    Bronze

    Sep 30, 2009
    0
    I agree, Scott. I leave my device on WiFi when home to minimize cellular drain owing to the weaker coverage at home. When out and about, I try to turn off WiFi.
     
  9. EQBob

    Gold

    Sep 24, 2007
    30
    How did you tell it not to go to 3G when the phone goes to sleep?
     
  10. Neutrino

    Bronze

    Sep 30, 2009
    0
    Under WiFi Settings, hit the menu button, and go to the advanced option. You will see the choices for selecting the device to keep WiFi on when sleeping.
     
  11. EQBob

    Gold

    Sep 24, 2007
    30
    I see when screen turns off, never when plugged in, or never. If I hit never, does that mean it will never go back onto 3G ? It is worded very poorly.
     
  12. connnie

    Bronze

    Nov 6, 2009
    1
    I always leave my wifi on but I notice though that with my Fascinate when I get home it does not automatically connect to my wifi, my Incredible and Droid did. I have to manually connect. I can't see where I can change this in settings.
     

Share This Page