1. Everything Android is a community forum that makes it easy to ask questions about anything and everything Android. It's 100% free and no registration required (though we think it would be awesome if you joined our community). Our community of experts are here to help.
    Dismiss Notice

WIFI/FaceBook?

Discussion in 'Android Questions' started by thecruriousone, Nov 12, 2009.

  1. thecruriousone

    thecruriousone New Member

    Nov 12, 2009
    0

    Sponsored Ad

    Ok im having a few probelms with my phone i figure this has got to be the place to go you all seem inteligent

    The first thing is that my wifi says its on but i see no icon like at the top are there any i ask this cause the Verizon lady said there werent any can someone conferm this

    also facebook wont start up for me it says error cant log in at this time
    so i give it to a buddy and it works for him help me please
     
  2. dragonfly

    Bronze

    Mar 27, 2007
    0
    first off when you are connected to wifi you will see a little icon in the upper part of the screen that looks like a wifi logo with the signal strength, to find out if you are actually connected to a wifi spot you need to go into settings, than wireless and networks, make sure that wireless has a green check mark and than go into wifi settings and the wifi networks will be listed under wifi networks just click on the one you want to connect to.

    as for the facebook app maybe you are just typing in your user name or password wrong, you do know there is a keyboard right? :dft011:tounge_out
     
  3. Sponsored Advertisement

  4. thecruriousone

    thecruriousone New Member

    Nov 12, 2009
    0
    yeah when i click on my connection it says "Remembered ,Secured with WEP but i get no icon .Juss the 3g coverage sign.
     
  5. Eugene

    Bronze

    Jul 30, 2007
    0
    I would guess maybe the wifi connected but you aren't getting an IP address, therefore no communication? I had disabled dhcp on mine for a while but since I don't see any way to set up a static IP I turned it back on.
     
  6. Nanite2Ender

    Nanite2Ender New Member

    Nov 11, 2009
    0
    After I go to Wi-Fi settings and check the wifi check box and supposedly connect to my router here at home, there is still no icon at the top. Thoughts?
     
  7. Nanite2Ender

    Nanite2Ender New Member

    Nov 11, 2009
    0
    Nevermind. I just seemed to have inputted the wrong passcode for my network.
     

Share This Page