1. Everything Android is a community forum that makes it easy to ask questions about anything and everything Android. It's 100% free and no registration required (though we think it would be awesome if you joined our community). Our community of experts are here to help.
    Dismiss Notice

Boot Loop with no Recovery Mode

Discussion in 'Android Questions' started by S1lent Echoes, May 14, 2013.

  1. S1lent Echoes

    S1lent Echoes New Member

    May 14, 2013

    Sponsored Ad

    Hi all, I have an Android tablet (Diablotek D2-721, very cheap I know, but it serves its purpose) that is stuck in a boot loop. The real problem here is that this device apparently does not have any sort of recovery mode and being in a boot loop means it does not get recognized by ADB or any firmware flashing software.

    I researched all day yesterday perusing forum after forum but almost every single solution requires booting into recovery. Is anyone able to shed any light and tell me what my options might be at this point?

    Thanks in advance.
  2. iP5


    Oct 23, 2010
    The standard power + volume down doesn't get you into fastboot? If not then bricked?

    Sent from my Nexus 4
    • Like Like x 1
  3. Sponsored Advertisement

  4. S1lent Echoes

    S1lent Echoes New Member

    May 14, 2013
    No, because it has only one hardware key, the power button. This device has no built in recovery mode and for that reason it is a bad idea to try to mod/tweak this device.

    The matter is null now. I just took it back and got another tablet, one with a recovery mode.

    For anyone searching on this D2-721 tablet, be wary because with no recovery mode available it is very hard if nigh impossible to recover from a lot of things normally recoverable from any Android device. I tried for two days and spent hours pouring through forums but in the end my computer just could not talk to the tablet while in a boot loop. And trust me, I tried everything.

    Thanks for the responses and help, it was appreciated.
  5. stevetaz


    Sep 23, 2008
    What did you get to replace it?
  6. alanfairchild

    alanfairchild New Member

    Nov 18, 2013
    The key combination to enter recovery on the SGS2 is Vol.Up+Home+Power. No Vol.Down.

    If the combination is different for your phone, it's a good indication that CM is not really supported/working for it. There's a CM Wiki page listing all the supported models.

    If yours doesn't work, you can boot to Download Mode (which hopefully works with Vol.Down+Home+Power) and use Odin to flash a Samsung Stock ROM back on.
  7. stevetaz


    Sep 23, 2008
    Ummmmm....The OP has an Android tablet, not a phone....

Share This Page