1. Everything Android is a community forum that makes it easy to ask questions about anything and everything Android. It's 100% free and no registration required (though we think it would be awesome if you joined our community). Our community of experts are here to help.
    Dismiss Notice

Help! Soft-bricked and computer won't recognize!

Discussion in 'Android Questions' started by FidlinOnRitalin, Nov 27, 2012.

  1. FidlinOnRitalin

    FidlinOnRitalin New Member

    Nov 27, 2012

    Sponsored Ad

    Hi all!
    I have a Galaxy S 4G running stock GB and my girlfriend asked me to update her Vibrant for her so her phone would be "better than" mine. Lol. Anyways, I was able to update to stock Froyo as kies only updates to 2.2 on U.S. T-Mobile Vibrant. I rooted it, also. I tried to put a Simply Stock GB rom on it, but I was unsuccessful. I just gave it back to her running Froyo. It was working fine for a while (about a day) and then the messaging app began to force close and she wasn't able to text anyone. So, I thought I'd just put Eclair back on it for her as she had no problems with that. While I was putting Eclair on it, Odin froze at the "file analysis" stage, so I closed it, and lo and behold, the phone is now soft bricked. What's weird is that the phone!computer message is on the top-left of the screen. Here's a pic:


    I tried everything to get it into download mode, which I had issues with before. I used adb to get it into download mode for the attempted Eclair install because the volume keys+usb cable method did not work. And now, the three button combo does not work. What's worse is that the computer won't even make recognize that anything is plugged in when I plug the phone in (but the phone does turn on and show the message). I even tried a home-made jig! I've tried 300k ohms and even 301k ohms. Nothing. Here's a picture of the jig:


    Please, you guys have gotta save me from the couch! Lol. Well, I'm not really on the couch, but she is using my phone for the time being and I miss it. :(

    Thanks in advance!
  2. David Bates

    David Bates New Member

    Dec 4, 2012
    Hood news is it can be fixed. I did the same thing and after looking up a local technition I found out how. Either shell out twenty bucks for a pro or try flashing it with afactory reset with the exact same serial number with Odin. It was worth the 20 for me.

    Sent from my Galaxy Nexus
  3. Sponsored Advertisement

  4. Watcher


    Aug 24, 2012
    Actually, he doesn't need to pay anyone anything, especially since he's well versed in rooting procedures. I had a similar situation on my Samsung Galaxy Nexus as only the bootloader would show on my phone's screen and my PC wouldn't recognize it but ODIN still brought it back to life.

    You have the right program, dude. You need to Google more information on how to resurrect it from the dead. I spent 2 days on my computer gathering all the information I needed to do it, and seeing as how you are savvy with this as well, you shouldn't give up! I couldn't give you a blow by blow of what made mine work but I do know that ODIN did the trick!

    Check out the thread below where I first posted my problem, the responses, and what I finally did to resolve it. Again, I don't have a step by step solution, just a general list but maybe it can help you with your situation...


    I do miss the volume of people and responses from the iOS forum on iCafe. Here on the Android forums, it's like a ghost town and hard to get help for your issues as very few people, if at all, respond.

Share This Page