1. Everything Android is a community forum that makes it easy to ask questions about anything and everything Android. It's 100% free and no registration required (though we think it would be awesome if you joined our community). Our community of experts are here to help.
    Dismiss Notice

HTC Boot Loop Flip Out

Discussion in 'Android Questions' started by capn_tack, Jun 21, 2014.

  1. capn_tack

    capn_tack New Member

    Jun 21, 2014

    Sponsored Ad

    Aight. I got me a Rooted, S-OFF HTC One rocking the most recent stock OS (can't remember which and my phone is jacked so I can't check) and twrp v2.6.3.0

    Yesterday I reset my phone via the power button to clear the cache. I do this at least once a week because, well, it's a good idea right?


    It went into a boot loop. It was weird. It would boot up and work for about 10 seconds, then reboot. Even if I caught it in time to fully shut off, it would do so. But if I went to HBoot or TWRP it wouldn't reboot. OK. Let's factory reset via TWRP, restore via Titanium, and all good.

    That is until just now it flipped out after and is now in consta boot loop. Can't get into recovery, can't make it turn off, it just loads up and keeps telling me how Google Services have stopped working and then reboots again. I can get the power off function to come up but all it does is reboot again. Advice? Maybe I need to give you more info? I would have more for you but in the process of getting it off my phone to ask about the first occurrence yesterday is when it started flipping out just now.

    Please, any advice at all would be fantastic.
  2. capn_tack

    capn_tack New Member

    Jun 21, 2014
    Now I got it to stop boot looping, but my homescreen is nonexistent, can only go into stuff that is in the pull down task bar, no app tray, and the power off function still just reboots. And when it reboots, it doesn't even give me the splash pages. Just five seconds later it's back.
  3. Sponsored Advertisement

  4. wizzrahdev

    wizzrahdev New Member

    Jul 12, 2014
    Can you still access TWRP? Have you tried flashing another ROM?
  5. TarekElsakka


    Oct 27, 2012
    Have you tried getting into boot loader? I found the traditional method of holding the power and volume down buttons doesn't work for me, what I do is I hold the power and volume up buttons and as soon as it restarts I hold the volume down button and it gets me where I need to be. If you can get that to load, then go into recovery (install one with fastboot if it's been deleted) and then wipe the data and try going back in. If it's still messed up, then adb sideload or push a ROM file in twrp and install it on a clean slate (wiping data and system).

Share This Page