1. Everything Android is a community forum that makes it easy to ask questions about anything and everything Android. It's 100% free and no registration required (though we think it would be awesome if you joined our community). Our community of experts are here to help.
    Dismiss Notice

Problem with apps in settings

Discussion in 'Site Feedback and Help' started by danvidman, Mar 10, 2014.

  1. danvidman

    danvidman New Member

    Jan 26, 2014

    Sponsored Ad

    HI: When I go to settings in under the downloads tab some out the apps are grade out and just shoe SD card Icon. I rooted my Freelander Tablet to see if I could manage all of my Memory. I wanted to be able to move my apps to SD card and uninstall crap ware that I don't use. On the XDA forum it showed how to partition your SD card. I followed there instructions. I took a 32GB SANDISK SD card using Minitool Partition app. Partitioned it in to 2 partitions. Part.-1 is 22GB Fat-32, Part.-2 is 10GB Fat-32. I took out the 4GB SD card and used it to copy all the apps and other things that were on it to Part.-1 of my 32GB SD card. So now I don't have some of the apps that were on my 4GB SD card. They are the one that are ones that are grayed out. They take up space on the new SD card. I tried uninstalling them but the error says that nothing is there yet they say that X-GB of space is used up. I added up the amount of grayed out apps and it showed they were added into the total used space. What to do.
    Dan Mericle Sr
  2. stevetaz


    Sep 23, 2008
    I imagine the copying process has "broken" the apps. Applications cannot run from an SD Card so the functioning part of an app must reside in the device memory. The device doesn't have the "connection" to the copied apps so they can't be seen. Some apps can store data on the SD Card, but they cannot run from the card.

    Can you connect the card to a PC reader and see anything?
  3. Sponsored Advertisement

  4. danvidman

    danvidman New Member

    Jan 26, 2014
    HI: Stevtaz THANKS for the Quick reply. When I put the SD Card in a Card reader nothing shows up just LOST DIR. and the file name I gave to the SD Card which is empty when you open it on the PC. I tried to upload my BACKUP files that were saved on the PC but because they all are "empty" they wouldn't upload. So aprentaly any thing I save as Backups aren't there. or I don't know how to save to EXT SD even using the APP Link2SD it shows in storage that /mnt/extsd/179-1 total: 19.79GB, used: 128KB, free: 19.79GB SD Card 2nd Part /Data/sdext2 Total: 10GB, Used: 527MB, Free: 0.49 GB this is how I Partitioned my 32GB SD Card so it says that I have something stored on my 32GB SD Card.. But it doesn't show up When I use A card reader on my PC. I'm Confused/Frustrated at whats going on. I wish there was a simple way to backup APPS from the Internal SD Card and Internal RAM to the EXTERNAL SD Card. Thanks Again.
    Dan Mericle Sr

Share This Page