1. Everything Android is a community forum that makes it easy to ask questions about anything and everything Android. It's 100% free and no registration required (though we think it would be awesome if you joined our community). Our community of experts are here to help.
    Dismiss Notice

Verizon Galaxy S4, soft bricked. HELP PLEASE!

Discussion in 'Android Questions' started by sessions124, Jul 13, 2014.

Thread Status:
Not open for further replies.
  1. sessions124

    sessions124 New Member

    Jul 13, 2014

    Sponsored Ad

    So I have a Verizon Galaxy S4 and I rooted it yesterday. It was working fine and I went to download an app for it and as the app was doing it's thing it went to reboot my phone. After that my phone wouldn't boot up past the "Samsung Galaxy S4" screen in the very beginning. I tried doing a reset via the reset menu. That didn't work. Then I started searching online this morning and found something about using ODIN and having to download the stock TAR file for it. I did that as well as I already had the device drivers installed on my computer. I ran ODIN with the correct ROM. I kept getting the "fail" code from ODIN that someone else was getting on this forum. So then I downloaded Kies from Samsung in hopes that I could do it that way beings I was getting the phone--yellow triangle--computer screen. Now my computer won't recognize my phone so I can't do shit to it anymore to fix. It turns on, I can access either the yellow triangle screen or the droid screen to install a custom OS, but I can't do shit to it beyond that. I'm so lost on what to do now in order to fix this. Can ANYONE please help me?!
  2. hailmarduk

    hailmarduk New Member

    Jul 14, 2014
    I had just about the same issue I called samsung and they said at that point you need to have it reflashed, I did that I took it to best buy and they have a Samsung dept. One of the Samsung reps re flashed my cell up dated to kitkat and now my wifi dosent work and my cell was roothed..
  3. Sponsored Advertisement

  4. nilofar shaikh


    Oct 20, 2015
    Hold power button and volume up button, and perform a Hard Reset on your device, it may solve your problem.
  5. EdwardSmith36

    EdwardSmith36 New Member

    Jan 2, 2016
    Is your PC getting connected with your device?
Thread Status:
Not open for further replies.

Share This Page